Loading...

更新几个插件

2010-07-13 09:10:50 发表于互联网事 本文链接: 更新几个插件

从认识wp到现在,写了很多小插件,其中某些插件不乏朋友在使用,当wordpress更新到3.0之后,很多插件都不兼容了,所以花了几分钟,对这些插件小小的升级一下,使之支持wordpress3.0,已经升级的插件如下:

wp-reader-all升级至支持wp3.0
cos_slug_translator 升级到3.0
访客留言历史记录插件
批量转换slug为英语的插件

cos-html-cache支持wp3.0

标签:,
发表于 2010-07-13 09:10:50 目录:互联网事 [RSS 2.0] 你可以发表评论, 或者从您的网站 trackback
  • 相关阅读
  • homezz 美国专业主机商
    已经有9位大师动手指导 拒绝低俗
    • 1楼 felid8 在2010.07.13 09:36发表评论如下: 回复

      老大就是老大!~我对你的崇拜之情,犹如滔滔江水延绵不绝啊!~莫非这是沙发?!~

      • 2楼 Cat. 在2010.07.13 09:56发表评论如下: 回复

        你终于肯认真来更新这几个插件了

        • 3楼 xiaoyezi 在2010.07.13 10:14发表评论如下: 回复

          同步了.

          • 4楼 Dianso 在2010.07.13 15:10发表评论如下: 回复

            哈哈,昨天晚上我还用cos_visitor_comment,发现3.0没法用,现在就更新了

            • 5楼 Dianso 在2010.07.13 15:58发表评论如下: 回复

              看错了啊,这个还没更新

            • 6楼 猪八戒 在2010.07.17 12:27发表评论如下: 回复

              我有几个插件也该更新了。

              • 7楼 alect 在2010.08.01 16:49发表评论如下: 回复

                东哥,把wp postviews Js改改吧……

                • 8楼 test 在2010.08.04 21:42发表评论如下: 回复

                  大哥,是wp-reader-wall,怎么变成了wp-reader-all?

                  评论分页: 1
                  (Required)
                  (Required, not published)
                  如果留言未显示无需重复留言,我将为你恢复!