Loading...

wordpress升级到2.1出现的问题

2007-01-24 08:59:43 发表于Wordpress, 网站技术 本文链接: wordpress升级到2.1出现的问题

wp_error2.JPG先尝试着在本地升级,升级之后发现其他一切都很正常,正打算去感受新的可视化编辑器。按理说,现在的设计更加合理,代码和视图之间的切换不需要弹出新的窗口,速度更快,这也是我最需要的。可是?看看左边的这个图片吧。切换的过程中出现错误。

IE报错,本来用的是FireFox,可是怎么也不知道原因,后来打开IE,才发现编辑器有错误,其他升级到2.1的朋友,有遇到类似的问题么???

(补充)呵呵,不好意思,不是wordpress2.1的问题,终于发现是自己的一个插件photoshow和2.1不兼容所导致!

该日志未加标签
发表于 2007-01-24 08:59:43 目录:Wordpress, 网站技术 [RSS 2.0] 您可以评论. Pinging 不可用.
  • 相关阅读
  • homezz 美国专业主机商
    大师,指导指导如何? 拒绝低俗
      还没有留言呢,等你发表高见,快抢沙发啊!
    评论分页: 1
    (Required)
    (Required, not published)
    如果留言未显示无需重复留言,我将为你恢复!